Server Errors 500
Incident Report for Pipl product status
Resolved
This incident has been resolved.
Posted Jan 07, 2024 - 08:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2024 - 08:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2024 - 08:10 UTC
Investigating
We're encountering issues with both the Search API and Search insights at the moment. Users may be experiencing difficulties with these functionalities. Our next update is expected in 15 minutes as we continue to investigate the matter
Posted Jan 07, 2024 - 07:50 UTC
This incident affected: Pipl Search API and Pipl Search Insights.